RealLPC in Cubase 6 - crash on project loading
Post new topic    Reply to topic    MusicLab Forum Index » RealLPC
View previous topic :: View next topic
Author Message
ninomojo


Joined: 12 Feb 2012
Posts: 2
PostPosted: Sun Feb 12, 2012 12:22 am    Post subject: RealLPC in Cubase 6 - crash on project loading Reply with quote

Hello,

This is pretty urgent, so I hope somebody can help me real quick. Crying or Very sad

A week ago I was working around the clock to finish a TV project, and Cubase 6 (32 bit) would crash during loading whenever I tried to load my project. It took me a while, but I finally pin pointed it to Real LPC. If I removed the my VST folder, the project would load normally, except for Real LPC that would be not found. It's hard to reproduce. If I create a blank project and add Real LPC, save it, close Cubase, re-open it and load the project, it loads fine.

Since in my all important TV project LPC was further down the plug-in slots, I thought it had to do with this, so I moved another plug-ing down the list, re-loaded LPC in the first VST slot, saved, closed Cubase, re-opened it, loaded the project and prayed : it worked. I could finish the TV theme in time.

Now I'm on a second, even worse schedule, where I must modify this theme and create alternate versions of it + about 20 cues (some of them really long !), all for a the brqadcast of the show that will happen THIS wednesday. You can imagine the look on my face when I tried to load my project this morning and for no reason it crashed cubase again. It seems it's LPC doing its thing again, since removing it from my VST folder works once again at not crashing Cubase and loading the project. This seems to happen sometimes with Real Strat also, but not Real Guitar, and not with any other VST I have. I thought it was maybe Guitar Rig 4 at some point, but it doesn't seem to be.

Since Real LPC is crashing my project again even though now it's in the first slot, I don't think it has something to do with the slot you load it in after all. But I don't know what happens during a week of the project sitting on my harddrive, that has it crash when I load it a few days after. I have no idea how to prevent this, what to do and what not to do. All I know is it's Real LPC doing it, or Cubase 6 doing it to Real LPC only.

I'm supposed to deliver a huge load of material on wednesday and LPC is an important part of it, I would really appreciate some help. I'm a huge ball of stress right now.

Thanks a lot,

Romain

MacBook Pro 15"
Quad i7 8 Gb RAM
OS X 10.6.8
Cubase 6 32 bit

Edit: Real LPC is version 1.1.0.6100
Back to top
View user's profile Send private message

ninomojo


Joined: 12 Feb 2012
Posts: 2
PostPosted: Sun Feb 12, 2012 12:41 am    Post subject: Reply with quote

FYI my workaround for now is to:

- remove RealLPC from the VST folder
- Open Cubase and load project, Cubase says LPC is "not found"
- put LPC back in the VST folder, and update VST list
- Reload LPC
- Load previously saved channel configuration on newly created LPC channel
(sets faders and EQ to where they were, loads Guitar Rig as an insert, etc.)
- do my work

This is super time consuming considering it's a rather big project that takes time to load.
Back to top
View user's profile Send private message

fantasiom


Joined: 28 Mar 2012
Posts: 1
PostPosted: Wed Mar 28, 2012 3:19 am    Post subject: Reply with quote

I've had the same issue with Cubase 5 and after a lot of troubleshooting I also found that the Music Lab Guitars were cause my projects to crash upon opening. My workaround has been to set up a session with just the instances of real guitar, real strat, and real lpc, let them load fully. Then close that session and open the one I'm currently working on. I've had to do it so much that I've just set up a template that just loads the guitars first.

I have yet to find the cause or solution...
Back to top
View user's profile Send private message

alrobi


Joined: 09 Mar 2011
Posts: 11
PostPosted: Tue Apr 24, 2012 9:48 am    Post subject: Reply with quote

Have been wait 3 weeks now, since my last Email to Musiclab, for Mac there is a bug with the VST plugin and if you where working with Logic Studio in 64Bit forget it , really not work an in stand alone no problems, all this happen after the last Logic update, i am pretty sure they are working hard to find the bug, for now my plugins are useless
Back to top
View user's profile Send private message

Wolf In Chains


Joined: 12 Jun 2012
Posts: 7
PostPosted: Tue Jun 12, 2012 10:39 am    Post subject: RealLPC Reply with quote

I have the same problem in FL studio 10((
Back to top
View user's profile Send private message Send e-mail

Display posts from previous:   
Post new topic    Reply to topic    MusicLab Forum Index » RealLPC All times are GMT - 4 Hours
Page 1 of 1

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum