DP not seeing MOL ports.
Post new topic    Reply to topic    MusicLab Forum Index » MIDIoverLAN CP
View previous topic :: View next topic
Author Message
pbutter888


Joined: 30 Jul 2009
Posts: 1
PostPosted: Fri Jul 31, 2009 5:07 pm    Post subject: DP not seeing MOL ports. Reply with quote

I successfully upgraded to a new MOL3 and the ports do NOT show up in Digital Performers Audio Midi Setup window. The MIDI Monitor comes up and if a test a port from the Control Panel it sends MIDI to the target computer. But with no ports visible in Audio Midi Setup I cannot connect anything.
What should I do ?
Thanks
PB
Back to top
View user's profile Send private message

bmonroney


Joined: 01 Aug 2009
Posts: 1
PostPosted: Sat Aug 01, 2009 11:11 pm    Post subject: Reply with quote

DP track outputs show a list of MIDI devices, not interfaces/ports. You need to create a new Device in the AudioMIDI Setup utility, and connect it to the MOLCP output ports. For example let's say you have a PC and you want to connect 2 ports from MOLCP to the PC - launch AMS and select the MIDI tab, then create a new device, name it "PC" or whatever, and in the device setup dialog give it two ports. Now close that dialog and connect the MOLCP output ports to the new device's input ports by click/drag from one port to the other.

When you switch back to DP, the new device should be available in your track output popup list.

Brian
Back to top
View user's profile Send private message

Display posts from previous:   
Post new topic    Reply to topic    MusicLab Forum Index » MIDIoverLAN CP All times are GMT - 4 Hours
Page 1 of 1

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum